Double spending vulnerability is not Tether’s own, SlowMist confirms

Verified
5 months ago
0

Chinese cybersecurity SlowMist has confirmed information about not involvement Tether (USDT) in the recent double spending vulnerability. Instead, the problem associated with poor implementation of some data exchange systems.

On June 28, SlowMist detected a vulnerability that allowed them to send USDT to a crypto exchange without correct field values on the transaction.

SlowMist clarifies the situation: “Corrected a bit to explain: This vulnerability is not the USDT’s own vulnerability, but some exchange platform’ databases do not strictly verify the status of the “valid” parameter. Please do not panic.”

Earlier, it was reported that Tether released 250 million new tokens, which caused criticism on Twitter. The fact raised doubts that all USDT tokens are supported by a similar amount in US dollars.